Indoor & Micro Electric Planes Talk about indoor & Micro electric powered flight here

Question regarding HobbyKing & Turnigy (1 cell, 3 Amp) ESCs

Old 01-06-2011, 04:34 AM
  #1  
BOBWRC
Member
Thread Starter
 
Join Date: Mar 2006
Posts: 24
Question Question regarding HobbyKing & Turnigy (1 cell, 3 Amp) ESCs

I recently purchased 2 - HobbyKing XP 3A, 1 cell (1 gram) ESCs, and 2 Turnigy TGY DP 3A 1 cell (3 gram) ESCs.
I am using a Spektrum DX7 transmitter, and a Spektrum 6400 micro receiver; both of which, have been used, and function perfectly.
The HobbyKing ESCs came with an instruction sheet that appears to be one that is intended for more than one type ESC, and the Turnigy ESCs came with no instructions, which led me to believe they would operate as received, with no programing required.

I cannot get any of these ESCs to work properly!
I tried programing the HobbyKing ESCs according to the instructions provided, with no success.
I'm sure that the wiring connections between the motor (AP03 1 cell), receiver, and ESC are correct.

All of the ESCs react the same; the motor/s will "twitch", but not run.
I tried 2 different motors, and 3 different, fully charged, 150 mah batteries.
I have the feeling that I'm overlooking the obvious; and hoping that the corrective fix is an easy one.
If anyone can "clue me in" on how to solve my problem; it would be much appreciated.
BOBWRC is offline  
Old 01-06-2011, 01:43 PM
  #2  
philipa_240sx
Super Contributor
 
Join Date: Jul 2009
Location: Ontario, Canada
Posts: 1,046
Default

Usually if a motor twitches but will not turn over, it points to a bad connection or motor winding on one or more phases/wires.

1) Dry test your motor:

http://www.wattflyer.com/forums/show...motor+dry+test

2) Re-solder ALL of your motor connections.

If you motor checks out then there may be something with your AR6400 brick. Did you program it for an external ESC?
philipa_240sx is offline  
Old 01-06-2011, 03:52 PM
  #3  
Glacier Girl
Kamikaze Ace
 
Glacier Girl's Avatar
 
Join Date: Aug 2005
Location: Sunny Florida
Posts: 2,161
Default

Yep I agree with Phillip. Bad connection or not reprogrammed rx.

Here's how to program the rx for external esc use.

http://www.micronradiocontrol.co.uk/...ar6400_esc.pdf
Glacier Girl is offline  
Old 01-06-2011, 11:39 PM
  #4  
BOBWRC
Member
Thread Starter
 
Join Date: Mar 2006
Posts: 24
Default

Thanks Philipa 240sx and Glacier Girl; for your help.
The comment about "Did you program it for an external ESC"; was quite meaningful!
In a word; NO!
When all else fails; read in the manual!
My only excuse, and a very weak one; is that I had been using brushed motors with my DX7 transmitter, and 6400 receivers that have a built-in ESC.
In setting up a new plane that would use a brushless motor; I never gave any thought to programing the receiver for use with an "external" ESC.
I was focused just on the wiring changes. "Color me stupid"!
Again; I really appreciate your responding to my inquiry, and for providing the correct solution to my problem.
Bob W
BOBWRC is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CHELLIE
Hi-Performance and Sailplanes
2014
02-25-2018 11:51 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Question regarding HobbyKing & Turnigy (1 cell, 3 Amp) ESCs


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.05779 seconds with 13 queries