Batteries & Chargers Discuss Li-P, Li-Ion, NiMh, Nicad battery technology and the chargers that juice 'em up!

SOLVED: CellPro charger won't charge - CELLS NO ADD UP error

Old 03-16-2018, 09:25 PM
  #1  
mclarkson
Super Contributor
Thread Starter
 
mclarkson's Avatar
 
Join Date: May 2010
Location: Wichita, KS
Posts: 3,958
Default SOLVED: CellPro charger won't charge - CELLS NO ADD UP error

This problem is SOLVED. I'm posting it here for the benefit of others searching for a solution to the same problem.

I've been using a CellPro Multi4 as my primary LiPo charger for years and it worked great. However, a while ago, I started having problems with one particular battery - a 2200mAh 3-cell. During charge, I would regularly get the message: CELLS NO ADD UP.

I figured that particular battery was going bad, so I took it out of rotation. But then I started to have the same problem with another battery. And then another. And another.

At first it was just my larger batteries - 2200's and up. But eventually it started showing up on smaller batteries (eg 850mAh) as well.

Sometimes, I wouldn't get an error. Sometimes, I'd only get it once and, once I'd reset, the battery would charge. Sometimes, I got the error every minute or so.

Errors seemed less frequent if I charged at a really low rate. (such as charging my 2800's at <1Amp)

All of these batteries still charged without incident on my crappy old Passport LiPo charger.

I contacted Revolectrix and related my problem. This is the response I got:
Try cleaning the header pins on the charger and on the adapter. You can buff all the exposed pins with an emory board until you see a shine followed by some contact cleaner. This normally fixes this issue 95% of the time.
I'm happy to report that this worked great - although I did have to destroy one of my wife's emery boards by cutting it into strips tiny enough to fit into the socket and buff the pins.
mclarkson is offline  
Old 03-17-2018, 02:31 AM
  #2  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 12,552
Default

Guess it's time to clean mine up too.
Don Sims is offline  
Old 03-17-2018, 04:26 AM
  #3  
Turbojoe
Mountain Models Minion
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 1,200
Default

Hmmmm.... I wonder if that's what's wrong with my old CellPro 10S. It always reports the IR on cell 3 as being extremely high. The first time it happened I condemned that pack, cut the leads off it and tossed it out on the driveway in case it cooked off. After charging a few more packs and getting the same result I saw how stupid I was to render what was likely a perfectly good pack useless since I cut the leads off so short. Hopefully will get some time this weekend to drag the beast out and clean up all the terminals.

Thanks for the post! Good info!

Joe
Turbojoe is offline  
Old 03-17-2018, 04:54 AM
  #4  
mclarkson
Super Contributor
Thread Starter
 
mclarkson's Avatar
 
Join Date: May 2010
Location: Wichita, KS
Posts: 3,958
Default

Best of luck. Fortunately for me, I'd only marked a couple of LiPos with "No Fly," but kept them around for quick servo testing, etc. So I was able to put them back in rotation once I figured out where the problem lay.

I would occasionally get other errors - e.g. CELL OVERVOLT. So far, I haven't had a single problem since cleaning the contacts.
mclarkson is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ripacheco
Batteries & Chargers
6
08-13-2016 11:35 AM
soarrich
Batteries & Chargers
11
02-28-2014 01:55 AM
mclarkson
Batteries & Chargers
14
10-29-2012 03:20 PM
Howard Matos
FMA Direct
7
10-25-2011 07:03 AM
Howard Matos
FMA Direct
0
07-28-2011 02:04 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: SOLVED: CellPro charger won't charge - CELLS NO ADD UP error


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.05005 seconds with 13 queries