Support & Suggestions If you need tech support post your question here or site suggestions too.

Asks to log in after (succesful) post.

Old 01-13-2019, 05:24 PM
  #1  
ron_van_sommeren
homo ludens modelisticus
Thread Starter
 
ron_van_sommeren's Avatar
 
Join Date: Jul 2005
Location: near Nijmegen, Nederland
Posts: 1,102
Default Asks to log in after (succesful) post.

After succesfully posting:
Clicking on e.g. Wattflyer logo, or clicking on subforum I get a log in screen (not a log in pop-up). Though I can still post in other window after that request, not logged out.
ron_van_sommeren is offline  
Old 01-15-2019, 03:35 PM
  #2  
ron_van_sommeren
homo ludens modelisticus
Thread Starter
 
ron_van_sommeren's Avatar
 
Join Date: Jul 2005
Location: near Nijmegen, Nederland
Posts: 1,102
Default

Similar
I'm logged in, and on my My Wattflyer page, or editing this new post.
In both cases clicking the the big topleft Wattflyer logo will take me to login page.
ron_van_sommeren is offline  
Old 01-15-2019, 06:20 PM
  #3  
IBThomas
Banned
 
Join Date: Apr 2018
Posts: 54
Default

When you log in, do you have the "Remember Me" option chcked? If not, make sure you have "Remember Me" selected. It might help you out with this issue.
IBThomas is offline  
Old 01-15-2019, 08:09 PM
  #4  
ron_van_sommeren
homo ludens modelisticus
Thread Starter
 
ron_van_sommeren's Avatar
 
Join Date: Jul 2005
Location: near Nijmegen, Nederland
Posts: 1,102
Default

Even though it asks me to log in, I'm still logged in when I page back.
ron_van_sommeren is offline  
Old 01-17-2019, 02:40 AM
  #5  
IBThomas
Banned
 
Join Date: Apr 2018
Posts: 54
Default

What browser and device are you using?
IBThomas is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tobydogs
Scratch and Kit Built Aircraft
35
08-08-2012 10:53 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Asks to log in after (succesful) post.


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.08801 seconds with 11 queries