Eagle Tree Systems, LLC discussion Discuss support issues and product questions with Eagle Tree Systems

Error in idle current reading ?

Old 09-01-2007, 11:45 AM
  #1  
mr.sneezy
Martin - Adelaide, NE.
Thread Starter
 
mr.sneezy's Avatar
 
Join Date: Nov 2005
Location: Adelaide Australia
Posts: 41
Default Error in idle current reading ?

I've been using the MicroPower E-logger for a years or so I guess.
I've had a good experience with it in general, and it's helped verify many air-plane and heli setups for me.

I have found a quirk though. I can get a current error depending on how I power up the logger. If I have the logger attached to my airplane BEFORE I plug the battery into the E-logger I seem to get a constant error current logged and also displayed on the Power Panel. If I unplug the airplane side but leave the E-logger attached the error current stays, the mAh reading advances too.

I've taken a photo to show the story.

Anyone know if it's a must to plug the power in to the logger and THEN plug the logger into the airplane ?

I've not been able to find anything about it in the manuals.

Martin
Attached Thumbnails Click image for larger version

Name:	mpr_1.jpg
Views:	264
Size:	75.0 KB
ID:	39513   Click image for larger version

Name:	mpr_2.jpg
Views:	279
Size:	63.3 KB
ID:	39514  
mr.sneezy is offline  
Old 09-10-2007, 09:06 PM
  #2  
billpa
Member
 
Join Date: Dec 2005
Posts: 39
Default

Hi Martin,

Sorry for the delay.

Our current software release has a calibration option that will allow you to eliminate the current offset problem you are experiencing.

I’d like to have you download and update to our latest software using the following link:

http://eagletreesystems.com/LatestApps/Plane/beta/setup.exe

Once installed, please update your recorder and dashboard firmware by going to “Tools”… “Firmware Control” and updating to the latest version indicated.
<O:p</O:p
You will find that in the "Tools" menu there is an option to "Rezero Current Sensors" - You'll want to connect your MicroPower to a 5.5V (or higher) battery pack through the "Source" input as well as all of the sensors you plan to use.

Please let me know if I can be of further assistance.

Best regards,
Don Gordon
[email protected]

Last edited by billpa; 09-10-2007 at 09:08 PM. Reason: removed html tags that were mistakenly included in original reply.
billpa is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
visalia31
Power Systems
3
05-13-2007 08:51 PM
Kosh
Test Posting Forum
3
01-18-2007 06:09 PM
darkside212
General RC E-Heli Talk
21
04-23-2006 01:29 PM
Don Sims
Humor
6
10-20-2005 04:50 PM
jerryb
Power Systems
5
09-07-2005 03:35 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Error in idle current reading ?


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.05835 seconds with 18 queries