slow wattflyer,hasn't retained my login,fewer posts.... - WattFlyer RC Electric Flight Forums - Discuss radio control eflight

Off Topic Chit Chat Get to know other eflight modelers in the WattFlyer community here in this off topic forum. NO politics or religion discussion please (Holiday well wishes are ok)

slow wattflyer,hasn't retained my login,fewer posts....

Old 08-06-2015, 03:25 AM
  #1  
tobydogs
love to build!
Thread Starter
 
tobydogs's Avatar
 
Join Date: Jan 2010
Location: nj usa
Posts: 3,692
Default slow wattflyer,hasn't retained my login,fewer posts....

each day I check in on my favorite forum and see who is talking rc. lately I have to re-enter the password to log in, the initial home page opens right away,but switching to "todays post" is very slow both on my computer at home or at work.

I wonder if this is happening to everyone and some are getting frustrated by the delay while reading threads

I know I post less now and am hoping the server for watt flyer improves soon. I thank the moderators for all their hard work and attempts to get the service back up to old standards. we seem to be missing a lot of old posters these days.we used to have more than 22 new posts everyday and almost always had 2pages to read. seems we only have 10 to 15 new posts each day. i miss the old gang.

on the plus side,we always have plenty of guests reading the threads each day. theres tons of great info here at wattflyer. I'm just missing the daily sharing of info in this awesome hobby of electric rc.

any suggestions to improving participation from others would be great. any ideas ?
tobydogs is offline  
Old 08-06-2015, 03:49 AM
  #2  
fhhuber
Super Contributor
 
fhhuber's Avatar
 
Join Date: Mar 2013
Posts: 4,786
Default

Re slow forum response and not remembering password:

Issue will most likely be at your end. No issues here
fhhuber is offline  
Old 08-06-2015, 05:41 AM
  #3  
solentlife
Super Contributor
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,414
Default

I have commented before about slow pages .... but password is fine. Usual reason password drops out is if the 'cookie' is not retained. Either by auto-cleaner or user doing a computer file ckean-up by eg Cleaner etc.

Nigel
solentlife is offline  
Old 08-06-2015, 01:33 PM
  #4  
dahawk
Super Contributor
 
dahawk's Avatar
 
Join Date: Jul 2011
Location: Keller, TX
Posts: 5,019
Default

Stu,

I too have noticed that it takes a few more seconds for a page to load.
dahawk is offline  
Old 08-06-2015, 02:40 PM
  #5  
Porcia83
Member
 
Join Date: Feb 2010
Posts: 543
Default

intermittent slow pages, but i find the system will always kick me out after some arbitrary time, not sure what that is though. It's never been any different in the years I've been on here, and doesn't matter what browser or computer I'm using...just figured that was the way it was.

fwiw..system has been very fast lately.
Porcia83 is offline  
Old 08-06-2015, 03:39 PM
  #6  
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 3,099
Default

No login retention problem here. As mentioned above, a few others and myself noted several weeks ago the slow loading of the 'new posts' page. Not nearly enough to keep me away, but a few of our forum members have done that job well. Taken the fun out of here. I still check in occasionally.
xmech2k is offline  
Old 08-06-2015, 03:53 PM
  #7  
Fishbonez
Love my Stinger
 
Fishbonez's Avatar
 
Join Date: Apr 2011
Location: Wyoming
Posts: 2,945
Default

Originally Posted by xmech2k View Post
but a few of our forum members have done that job well. Taken the fun out of here. I still check in occasionally.
Agreed
Fishbonez is offline  
Old 08-06-2015, 07:10 PM
  #8  
Bub Steve
Super Contributor
 
Bub Steve's Avatar
 
Join Date: Aug 2006
Location: Shadeville Fl,
Posts: 7,189
Default

no prob's here,, never have really,,,
Bub Steve is offline  
Old 08-06-2015, 07:13 PM
  #9  
JetPlaneFlyer
Super Contributor
 
JetPlaneFlyer's Avatar
 
Join Date: Mar 2009
Location: Aberdeen, Scotland
Posts: 6,120
Default

I've not noticed any issues at all. Sure occasionally a page is slow but for me it's no worse than it's ever been.
JetPlaneFlyer is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.09316 seconds with 15 queries