TEST - WattFlyer RC Electric Flight Forums - Discuss radio control eflight

Test Posting Forum Want to try out some formatting or uploading in a post? Here is the waste dump to do it in

TEST

Old 04-22-2019, 07:15 PM
  #1  
Turbojoe
Mountain Models Minion
Thread Starter
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 1,247
Default TEST

TEST
Turbojoe is offline  
Old 04-24-2019, 11:49 PM
  #2  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 13,300
Default

Looks like it was successful Joe!
Don Sims is offline  
Old 04-26-2019, 12:23 AM
  #3  
Turbojoe
Mountain Models Minion
Thread Starter
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 1,247
Default

Originally Posted by Don Sims View Post
Looks like it was successful Joe!
Thanks Don. Turns out my problem was due to a Firefox update. All of a sudden I could do everything on Wattflyer EXCEPT post. I could write everything in the post box but when I tried to hit "Submit Reply" or "Preview Post" they did nothing. The buttons still changed color when I moused over them though. After trying everything suggested by an e-mail response from Thomas Talarico from Internet Brands (the "contact us" link worked for e-mail) I still had the problem. What the heck? Let's try Chrome. Problem solved! Firefox is so slow so I think it's time to dump it again and go back to Chrome for a while.......

Joe
Turbojoe is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.05161 seconds with 15 queries