Go Back  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Support & Testing > Support & Suggestions
Reload this Page >

Question Noticed new style .. what happened with video linking ?

Support & Suggestions If you need tech support post your question here or site suggestions too.

Question Noticed new style .. what happened with video linking ?

Old 12-28-2018, 12:45 PM
  #1  
solentlife
Super Contributor
Thread Starter
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,522
Default Noticed new style .. what happened with video linking ?

Just a question ... I tried linking a video and it fails to display ... I did it the usual way with the prefix bits removed etc.

Is there a new way to do it ? Are any of the menu items above to be used as I cannot find a Video 'button' ..

Nigel
solentlife is offline  
Old 12-28-2018, 01:32 PM
  #2  
solentlife
Super Contributor
Thread Starter
 
solentlife's Avatar
 
Join Date: Oct 2010
Location: Ex UK Brit now in Latvia west coast - Ventspils
Posts: 12,522
Default

OK ... tested a different video and it works same as old way ... must be a bad video ...

Nigel
solentlife is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
abborgogna
General Electric Discussions
11
04-14-2015 05:55 PM
Murocflyer
Aerial Photography
73
11-15-2014 03:28 PM
old4570
Multi-Rotors
7
10-10-2014 03:24 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Question Noticed new style .. what happened with video linking ?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.09603 seconds with 13 queries