WattFlyer RC Electric Flight Forums - Discuss radio control eflight - View Single Post - Sweet! New E-Flite Hawker Sea Fury - Retracts Included
Old 04-11-2009, 06:44 PM
  #184  
Fly Time
Ask me how I know
 
Fly Time's Avatar
 
Join Date: Aug 2007
Location: Renton, WA
Posts: 2,142
Default

Originally Posted by groundrushesup View Post
Having trouble programming the retracts - just got in from the garage and one of those "2 hours trying to figure it out and gave up" sessions.

For some reason the mixed FLAP servo does not want to travel the same distance as the GEAR servo to start with without maxing out the travel adjustments - and even then it doesn't travel far enough. I think I've inhibited the flap functionality that makes the channel 'different', but I am not sure. What could I be missing?

So what I have is U 150% travel on the FLAP channel (Down adjustment doesn't seem to affect it at all) and in sub trim it is at about D 65 -- it seems to lock on the bench test but when I take it out to taxi, it folds. Or if I tighten it up in the down position, it hangs out of its bay.

I'm a patient person - but this is wearing me out.

If any of you programming gurus could please chime in with some ideas, I would appreciate it.

PS - and the Dionysus servo rate reducer is twitchier than Michael J. Fox after too many Red Bulls, but it doesn't seem to affect the amp draw so I don't mind so much - I am using a ParkBEC, which was fun. And btw soemthing - whoever decided to place the ESC in the cowling and require you to have ~8" of battery lead into the fuse is an aydgit.

P.S.S - TFM is right in front of me :P

Josh
That does not sound right. Maybe you should hit the re-set button and start over. Seriously.

But before you do that, check to see that your mix is at 100%. If you are using a pre-set mix adjustment, ditch it for a custom mix and see if that helps. Also try it without the rate reducer. If nothing else works, then you may have either a bad servo or a bad Rx.

If it makes you feel any better, I've been having problems with mine too that appear to be either related to the Rx or the servo rate reducer. I've got a Turnigy rate reducer coming from HobbyCity, so maybe that will help.
Fly Time is offline  
 
Page generated in 0.04898 seconds with 7 queries