WattFlyer RC Electric Flight Forums - Discuss radio control eflight

WattFlyer RC Electric Flight Forums - Discuss radio control eflight (https://www.wattflyer.com/forums/index.php)
-   Power Systems (https://www.wattflyer.com/forums/forumdisplay.php?f=17)
-   -   Mounting Motor (https://www.wattflyer.com/forums/showthread.php?t=81709)

AcC8braman 07-15-2021 11:49 AM

Mounting Motor
 
1 Attachment(s)
Hi,

I have an unknown manufactured Yak 54-50. This can either be glow or Elec - so I'm going elec.

The motor I'm using is G60 - 500 kv.

The problem I have is the mount that came with the kit, the holes do not line up with the holes of the motor mount - I have penciled on the new positions - what would you suggest I do to properly do this




solentlife 07-15-2021 01:41 PM

When I have met this problem - I have created a separate ply plate to glue on the inside of the mount box It only needs to be enough to give more strength to the new holes being so close to the old.
Of course the captive nuts etc. are all removed before epoxying in the plate. If weight is issue - then use PU Glue (Gorilla Glue).

OR

You could remove that box mount and use Stand-Off tube mounts ..... basically threaded tubes that stand the motor of required distance from the rear firewall.

RRW 07-17-2021 12:05 AM

Good suggestion, in my case, I’d choose the same route.


All times are GMT +1. The time now is 01:22 PM.

Powered by: vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.04729 seconds with 7 queries